From Artstor Help

Jump to: navigation, search
Register/Log in1. Select images; 2. Save image citations1. Open group; 2. Save group citationsView and export saved citations
Export citations

In general, users should defer to institutional preferences and standards for citation. If such standards do not currently exist, please use the following examples as a guide when citing images from ARTstor. You may also export citations for ARTstor images individually or in groups.

Contents

Citation examples

These examples have been generated according to standards set forth in reference works, such as those listed on the International Federation of Library Associations and Institutions (IFLA) site: (http://www.ifla.org/I/training/citation/citing.htm).

A museum object

Brief Citation
Artist's Name (First and Last)
Title and Date
Museum Name and Location
Image Source and ID Number

Example:
Andokides Painter
Neck-Handled Amphora: Herakles & Cerberus, Ca. 510 B.C.
Musée du Louvre, Paris, France
ARTstor: UCSD_41822000405785

Full Citation
Artist's Name (First and Last), Artist's Nationality and Dates
Title and Date of the Work
Materials and Dimensions of the Work
Museum Name and Location
Image Source and ID Number

Example:
Edward Hopper, American, 1882-1967
Early Sunday Morning, 1930
Oil on canvas, 35 3/16 x 60 1/4 in. (89.4 x 153 cm)
Whitney Museum of American Art, New York, NY, US
ARTstor: CARNEGIE_4840004

An internet resource (Electronic Database)

Title of the Work
Artist's Name (First and Last)
Date of the Work
Image Source
Date of Citation
Electronic Database

Example:
Haystacks. Claude Monet. 1890. In ARTstor [database online]. [cited 22 October 2004]. Available from ARTstor, Inc., New York, New York.

An internet resource (World Wide Web Site)

Title of the Work
Artist's Name (First and Last)
Date of the Work
Image Source
Date of Citation
World Wide Web Site

Example:
Haystacks. Claude Monet. 1890. ARTstor [online]. New York: New York. [cited 22 October 2004]. Available from World Wide Web:(http://www.artstor.org).

Export citations

The first step to export citations is to generate, or 'save,' them. You can then export selected image citations or an entire image group’s citation, to be saved outside of ARTstor for future use.

  1. To begin, select individual images with a single click. In the ARTstor navigation bar, click Tools > Save citations for selected images. This option is also available from the right- (or Control-) click shortcut menu.

    OR

    Open an image group and in the ARTstor navigation bar click Tools > Save citations for image group. This option is also available from the right- (or Control-) click shortcut menu.
  2. A confirmation message appears confirming the citations were saved. To review what you’ve selected, click Tools > View and export citations. A new browser window will open displaying your saved citations as well as image thumbnails. Select the images you would like to export as bibliographic citations by checking the box above each image.
  3. At the top of the Saved citations page you have four export/ save options:

Email citations

  1. At the top of "Your saved citations" page, in the "Export options" section click Email citations.
  2. A form will appear:
    • Use the drop-down menu at the top of the form to choose the Citation Format for your email, whether "printer-friendly" or "tab-delimited."
    • Enter your email address and the recipient's email address.
    • You have the option to fill in a "Notes" field, as well as a check box to include a copy of the citations as an attachment to the email.
    • Before sending your email, you may preview your message by clicking Preview at the bottom of the form.
  3. Once you are ready to send your message, click Send.
  4. You will get a confirmation that your "email has been sent successfully" at the top of the page. Click Close to return to "Your saved citations" page.

Export to EndNote, ProCite, or Reference Manager

If you use citation management or personal bibliographic software such as EndNote, ProCite, or Reference Manager, you can export ARTstor image citations directly into these programs. Please note that in order to use this feature, you will need to save a dedicated filter into the program files for that particular software on your computer. You can download the filters on these websites:

  1. At the top of the "Your saved citations" page, in the "Export options" section click Export citations into EndNote, ProCite, or Reference Manager.
  2. A small window will open asking whether you would like to open or save the file. Click Open. This will launch the citation management software program you have installed on your computer
  3. Your computer's directory will open, prompting you to select a library or bibliographic database that you have already created to import these new citations. Choose one.
  4. A new window will open, asking you to choose a filter. If you have saved the ARTstor filter to the appropriate location, you will be able to scroll down the list and find one entitled "ARTstor."
  5. Once you select the filter, your library/bibliographic database will open with your new citations imported directly from ARTstor.

Export to RefWorks

If you have an account with RefWorks, the online bibliographic management program, you may export ARTstor citations directly to your account.

  1. At the top of the "Your saved citations" page, in the "Export options" section click Export citations into RefWorks
  2. You will be automatically forwarded to the RefWorks web site, where you can log in to your account. Once you log in, RefWorks will begin importing your ARTstor citations.

View and save citations

If you do not have citation software you can simply save and export your list of citations to your local computer

  1. At the top of the "Your saved citations" page, in the "Export options" section, click View and save
  2. From the drop-down menu next to the link, select an export format for your citations: "export format," "printer-friendly format" or "tab-delimited format"
  3. The list of citations will appear in a new browser window. In this window's navigation, click File > Save As... Your computer's directory will open for you to choose a location to save your file.
    • While the default file name is "ARTstor Citations," you may choose to rename your file.
    • Here you may choose a file format. In most cases you will want save your citations in a text file (.txt). This is a convenient format for cutting and pasting text into other documents.
    • If you chose to download your ARTstor citations in the "tab-delimited" format, this text file can then be easily imported into a spreadsheet created in Microsoft Excel or similar programs.
  4. You could also, at this point, use your browser's File > Print option to print a hard copy of your ARTstor citations.



  5. Visit ARTstor’s website: www.artstor.org