From Artstor Help

Jump to: navigation, search

Overview

  1. Build a collection of images in the Image Palette by importing content from various sources:
  2. Organize and manage the images.
  3. Present the images in the Image Palette as a group.
  4. Or, you can use the images to create presentation slides.

Contents

ARTstor Image Groups

To download an ARTstor image group into OIV for presentation purposes:

  1. Click Insert > Image Group(s) from ARTstor... or click the "Download image group(s) from ARTstor" icon image:Icon oiv download.gif, which is located in the upper left corner of the Image Palette.
  2. In the new window that opens, enter your ARTstor username (email address) and password, and click Next.
  3. A new window will open, displaying a list of the folders that are available to you. Double-click a folder icon or a folder name to view its contents.
  4. Click the title of any image group within a folder. A preview of the images in the group will appear on the left-hand side of the window.
  5. Click Download. A new window will open, which will track the progress of your download.
    • In the lower portion of this window, you can view the title of each image as it is being downloaded.
    • ARTstor images are downloaded at up to 3200 x 3200 pixels in size at 72dpi resolution. The speed of your download will depend on the speed of your network connection, as well as the number of images in your image group.
    • The approximate download times for an individual 3200 x 3200 pixel image are:
      56K dialup = about 2-3 minutes per image
      ISDN/DSL/Cable = under 1 minute per image
      T1 = about 10 seconds per image
    • To speed up your download, you may choose to import smaller images from ARTstor.
  6. Once the download is complete, images from your image group will be displayed as thumbnails in the Image Palette. You may now:

Quick Tip

You can adjust the size of the images that you import from ARTstor to minimize your download time.

  1. Click Edit > Preferences.... For Mac users, this option will appear in the "ARTstor OIV" toolbar menu, and is also accessible with the image:Key command.jpg-, keyboard shortcut.
  2. In the new window that opens, click the Image size tab.
  3. Click the radio button next to the desired download size, whether small (800 x 800 pixels), medium (1600 x 1600 pixels), or large (3200 x 3200 pixels).
  4. Click OK at the bottom of the window to apply this setting to your subsequent downloads.
  5. You may edit this preference at any time by repeating steps #1-4.

Local files

  1. Click Insert > Local image(s). You may also click the "Import local images" icon image:Icon oiv local.gif, located in the upper left corner of the Image Palette.
  2. Your computer's directory will open. Use it to browse to the location of your image files. OIV can import the following file types: bmp, png, tiff, jpg, and gif.
  3. Select the files to import. Hold the Ctrl (or image:Key command.jpg) key to select multiple files.
  4. Click Add to import the selected files. The original file will remain on your computer and OIV will make a copy that is saved in your presentation.
  5. Once the import is complete, the local files are displayed as thumbnails in the Image Palette. You may now:

Quick Tip

Another method of importing local images is to drag and drop the image files directly into OIV, e.g. from your Desktop into the Image Palette.

PowerPoint presentations

    Note: This functionality is currently not supported. This issue will be addressed in a future upgrade to the OIV.
  1. Click Insert > PowerPoint Presentation.... You may also click the "Import PowerPoint presentation" icon image:Icon oiv ppt.gif, located in the upper left corner of the Image Palette.
  2. Your computer's directory will open. Use it to browse to the location of a PowerPoint file.
  3. Select a PowerPoint file, and then click Open. When importing a PowerPoint presentation, the OIV makes a copy of the original file to convert into the OIV format. The original PowerPoint file will remain in its original location.
    Note: The OIV is currently only compatible with PowerPoint 2003 files. If your file was created in any later versions of PowerPoint it will not import into the OIV. Only the text and images from your PowerPoint 2003 slides will be imported into OIV slides; other elements, such as design templates, charts/graphs, slide transitions, animations, and embedded multimedia files (audio, video, etc.), will not be carried over.
  4. A new window will open to track the progress of the import. Once the process is complete, your converted slides will display in the Slide Sorter pane, while the images that were embedded in your PowerPoint slides will be displayed as thumbnails in the Image Palette pane.
    • Click on any slide in the Slide Sorter to begin editing it in the Slide Editor, whether you want to edit the images, text, shapes, or layout of the slides. For additional tips about working with PowerPoint slides in OIV, please see the Quick Tips below.
    • The images embedded in your PowerPoint slides will be labeled in the Image Palette as "PPT Imported Image." You may now use any of these images to edit existing slides, or to create new slides.
    • After editing the imported PowerPoint slides, save them in the OIV presentation. Click File > Save.

Quick Tips

Here are some frequently encountered issues with PowerPoint slides imported into OIV.

  • The imported PowerPoint slides are smaller than regular OIV slides. This is because PowerPoint slides are set to 720 x 540 pixels by default, while OIV slides are at least 1024 x 768 pixels. To import the PowerPoint slides at a larger size, you must change a setting in PowerPoint before importing the presentation into the OIV.
    1. Open up your presentation in PowerPoint.
    2. Go to the "File" toolbar menu and select the "Page Setup" option.
    3. A new window will open, displaying the default dimensions for PowerPoint slides, which are set to 10" x 7.5". Using the fields provided, increase these dimensions, keeping the proportion consistent to avoid distortion: e.g. 15" x 11.25", 20" x 14", 24" x 18", etc.
    4. Re-save your PowerPoint presentation, and import this copy into the OIV using the steps #1-7 outlined above.
  • The imported PowerPoint images are small when displayed on OIV slides. You can enlarge any image to fit within its placeholder by right- (or Control-) clicking on it and then selecting the "Fit to frame" option from the shortcut menu. You may also use the zero (0) keyboard shortcut. Either method will enlarge the image to fit the full area of the placeholder on the slide. You can continue adjust the size and position of the image placeholder using the tools provided in the Slide Editor. For more information, please see: Working with images on slides.


  • Elements from PowerPoint slides are missing from the OIV slides. Please note that the OIV will only convert the images and text from your PowerPoint slides. Other elements such as design templates, charts/graphs, slide transitions, animations, audio/video files, etc. will not be carried over. As a result, your OIV slides may not look exactly like your PowerPoint slides, as they will be missing these additional elements.